Sat, 22 Jan 2022 15:20:38 CST | login

Information for RPM globus-xio-popen-driver-3.6-1.osg33.el7.x86_64.rpm

ID92271
Nameglobus-xio-popen-driver
Version3.6
Release1.osg33.el7
Epoch
Archx86_64
SummaryGlobus Toolkit - Globus XIO Pipe Open Driver
DescriptionThe Globus Toolkit is an open source software toolkit used for building Grid systems and applications. It is being developed by the Globus Alliance and many others all over the world. A growing number of projects and companies are using the Globus Toolkit to unlock the potential of grids for their cause. The globus-xio-popen-driver package contains: Globus XIO Pipe Open Driver - allows a user to execute a program and treat it as a transport driver by routing data through pipes
Build Time2017-08-23 23:13:09 GMT
Size20,936
8b4751235116b38ff366c31c1b3b44ed
LicenseASL 2.0
Buildrootel7-globus-build-46319-52344
Provides
globus-xio-popen-driver = 3.6-1.osg33.el7
globus-xio-popen-driver(x86-64) = 3.6-1.osg33.el7
libglobus_xio_popen_driver.so()(64bit)
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
/sbin/ldconfig
/sbin/ldconfig
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libglobus_common.so.0()(64bit)
libglobus_common.so.0(GLOBUS_COMMON_14)(64bit)
libglobus_xio.so.0()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 5 of 5
Name ascending sort Size
/usr/lib64/libglobus_xio_popen_driver.so28,496
/usr/share/doc/globus-xio-popen-driver-3.64,096
/usr/share/doc/globus-xio-popen-driver-3.6/README654
/usr/share/licenses/globus-xio-popen-driver-3.64,096
/usr/share/licenses/globus-xio-popen-driver-3.6/GLOBUS_LICENSE10,174
Component of
1 through 8 of 8
Buildroot descending sort Created State
osg-3.3-el7-build-47180-53663 2017-10-31 15:14:34 expired
osg-3.3-el7-build-46862-53211 2017-10-11 15:11:05 expired
osg-3.3-el7-build-46849-53211 2017-10-11 14:06:57 expired
hcc-el7-build-46685-52906 2017-09-20 12:04:19 expired
hcc-el7-build-46674-52905 2017-09-20 11:02:53 expired
hcc-el7-build-46667-52905 2017-09-20 10:32:03 expired
hcc-el7-build-46662-52898 2017-09-20 09:33:24 expired
hcc-el7-build-46657-52898 2017-09-20 09:04:28 expired