Thu, 21 Oct 2021 21:36:41 CDT | login

Information for RPM lcmaps-1.6.6-1.3.osg33.el6.x86_64.rpm

ID86854
Namelcmaps
Version1.6.6
Release1.3.osg33.el6
Epoch
Archx86_64
SummaryGrid (X.509) and VOMS credentials to local account mapping service
DescriptionThe Local Centre MAPping Service (LCMAPS) is a security middleware component that processes the users Grid credentials (typically X.509 proxy certificates and VOMS attributes) and maps the user to a local account based on the site local policy. It is a highly configurable pluggable interface, and many plugins are available to tailor almost every need. Since this is middleware, it does not interact with the user directly; to use it in a program please see the lcmaps-interface package.
Build Time2017-04-24 15:20:19 GMT
Size85,808
d06d58ea96a8171fafffc1c93d8babb7
LicenseASL 2.0
Buildrootosg-3.3-el6-build-43495-48816
Provides
config(lcmaps) = 1.6.6-1.3.osg33.el6
lcmaps = 1.6.6-1.3.osg33.el6
lcmaps(x86-64) = 1.6.6-1.3.osg33.el6
liblcmaps.so.0()(64bit)
liblcmaps_gss_assist_gridmap.so.0()(64bit)
liblcmaps_return_account_from_pem.so.0()(64bit)
liblcmaps_return_poolindex.so.0()(64bit)
liblcmaps_verify_account_from_pem.so.0()(64bit)
Obsoletes No Obsoletes
Conflicts
globus-gatekeeper < 9.6-1.9
globus-gridftp-server-progs < 6.14-3
Requires
/sbin/ldconfig
/sbin/ldconfig
config(lcmaps) = 1.6.6-1.3.osg33.el6
lcmaps-plugins-basic
lcmaps-plugins-gums-client
lcmaps-plugins-verify-proxy >= 1.5.9-1.1
lcmaps-plugins-voms >= 1.7.1-1.1
libc.so.6()(64bit)
libc.so.6(GLIBC_2.2.5)(64bit)
libc.so.6(GLIBC_2.3)(64bit)
libc.so.6(GLIBC_2.3.4)(64bit)
libc.so.6(GLIBC_2.4)(64bit)
libc.so.6(GLIBC_2.7)(64bit)
libcrypto.so.10()(64bit)
libcrypto.so.10(libcrypto.so.10)(64bit)
libdl.so.2()(64bit)
libdl.so.2(GLIBC_2.2.5)(64bit)
libglobus_common.so.0()(64bit)
libglobus_common.so.0(GLOBUS_COMMON_14)(64bit)
libglobus_gsi_credential.so.1()(64bit)
libglobus_gss_assist.so.3()(64bit)
libglobus_gssapi_gsi.so.4()(64bit)
libglobus_gssapi_gsi.so.4(globus_gssapi_gsi)(64bit)
liblcmaps.so.0()(64bit)
liblcmaps_gss_assist_gridmap.so.0()(64bit)
liblcmaps_return_account_from_pem.so.0()(64bit)
liblcmaps_return_poolindex.so.0()(64bit)
liblcmaps_verify_account_from_pem.so.0()(64bit)
libvomsapi.so.1()(64bit)
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
rtld(GNU_HASH)
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 30 of 30
Name ascending sort Size
/etc/grid-security/ban-mapfile234
/etc/grid-security/ban-voms-mapfile200
/etc/lcmaps.db6,375
/usr/lib64/lcmaps4,096
/usr/lib64/liblcmaps.so18
/usr/lib64/liblcmaps.so.018
/usr/lib64/liblcmaps.so.0.0.0131,872
/usr/lib64/liblcmaps_gss_assist_gridmap.so37
/usr/lib64/liblcmaps_gss_assist_gridmap.so.037
/usr/lib64/liblcmaps_gss_assist_gridmap.so.0.0.04,920
/usr/lib64/liblcmaps_return_account_from_pem.so42
/usr/lib64/liblcmaps_return_account_from_pem.so.042
/usr/lib64/liblcmaps_return_account_from_pem.so.0.0.06,752
/usr/lib64/liblcmaps_return_poolindex.so35
/usr/lib64/liblcmaps_return_poolindex.so.035
/usr/lib64/liblcmaps_return_poolindex.so.0.0.08,840
/usr/lib64/liblcmaps_verify_account_from_pem.so42
/usr/lib64/liblcmaps_verify_account_from_pem.so.042
/usr/lib64/liblcmaps_verify_account_from_pem.so.0.0.06,632
/usr/share/doc/lcmaps-1.6.64,096
/usr/share/doc/lcmaps-1.6.6/AUTHORS545
/usr/share/doc/lcmaps-1.6.6/BUGS108
/usr/share/doc/lcmaps-1.6.6/LICENSE10,555
/usr/share/doc/lcmaps-1.6.6/NEWS11,885
/usr/share/doc/lcmaps-1.6.6/README1,899
/usr/share/doc/lcmaps-1.6.6/README.NO_LDAP3,133
/usr/share/doc/lcmaps-1.6.6/groupmapfile628
/usr/share/doc/lcmaps-1.6.6/lcmaps.db6,812
/usr/share/doc/lcmaps-1.6.6/vomapfile200
/usr/share/man/man3/lcmaps.3.gz3,241
Component of
1 through 17 of 17
Buildroot descending sort Created State
osg-3.3-el6-build-46891-53247 2017-10-12 11:53:13 expired
osg-3.3-el6-build-45857-51806 2017-08-07 17:23:36 expired
osg-3.3-el6-build-45850-51806 2017-08-07 17:02:31 expired
osg-3.3-el6-build-45478-51216 2017-07-10 15:55:21 expired
osg-3.3-el6-build-45033-50475 2017-06-13 12:12:25 expired
osg-3.3-el6-build-45031-50434 2017-06-13 07:31:57 expired
osg-3.3-el6-build-44995-50341 2017-06-09 18:46:42 expired
osg-3.3-el6-build-44820-50020 2017-05-31 23:14:30 expired
osg-3.3-el6-build-44691-49781 2017-05-26 13:15:07 expired
osg-3.3-el6-build-44683-49781 2017-05-26 11:28:40 expired
osg-3.3-el6-build-44606-49688 2017-05-25 11:41:43 expired
osg-3.3-el6-build-44598-49688 2017-05-24 23:25:35 expired
osg-3.3-el6-build-44597-49688 2017-05-24 21:44:29 expired
osg-3.3-el6-build-44596-49688 2017-05-24 21:34:06 expired
osg-3.3-el6-build-44595-49688 2017-05-24 21:15:38 expired
osg-3.3-el6-build-44587-49688 2017-05-24 18:45:22 expired
osg-3.3-el6-build-44574-49688 2017-05-24 18:17:18 expired