Tue, 19 Oct 2021 19:59:50 CDT | login

Information for RPM empty-condor-1.1-11.osg36.el7.x86_64.rpm

ID124056
Nameempty-condor
Version1.1
Release11.osg36.el7
Epoch
Archx86_64
SummaryAn empty HTCondor package
Description This pacakge is empty (it provides no files), but it claims to provide all of Condor. This allows users to install Condor with a different mechanism (such as from a binary tarball or built from source), and fake out RPM so that it believes that Condor has been installed via RPM.
Build Time2021-06-15 16:52:04 GMT
Size5,228
b70b25a4f84aff821dd9112cdd2ce482
LicenseUnknown
Buildrootosg-3.6-el7-build-59118-80028
Provides
/usr/sbin/condor_procd
/usr/sbin/gidd_alloc
/usr/sbin/procd_ctl
condor = 99
condor-all = 99
condor-aviary = 99
condor-aviary-common = 99
condor-aviary-hadoop = 99
condor-aviary-hadoop-common = 99
condor-bosco = 99
condor-classads = 99
condor-classads-devel = 99
condor-cream-gahp = 99
condor-deltacloud-gahp = 99
condor-external-libs = 99
condor-externals = 99
condor-kbdd = 99
condor-parallel-setup = 99
condor-plumage = 99
condor-procd = 99
condor-python = 99
condor-qmf = 99
condor-static-shadow = 99
condor-std-universe = 99
condor-test = 99
condor-vm-gahp = 99
empty-condor = 1.1-11.osg36.el7
empty-condor(x86-64) = 1.1-11.osg36.el7
htcondor.so()(64bit)
libclassad.so.8()(64bit)
python2-condor = 99
python3-condor = 99
Obsoletes No Obsoletes
Conflicts
/usr/sbin/condor_master
Requires
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files No Files
Component of No Buildroots