Thu, 15 Apr 2021 18:06:42 CDT | login

Information for RPM python2-koji-cli-plugins-1.20.1-2.1.osg35.el7.noarch.rpm

ID112229
Namepython2-koji-cli-plugins
Version1.20.1
Release2.1.osg35.el7
Epoch
Archnoarch
SummaryKoji client plugins
DescriptionPlugins to the koji command-line interface
Build Time2020-05-01 19:40:20 GMT
Size19,432
4dd215c476d2910b0a6fecd6710840f2
LicenseLGPLv2
Buildrootdevops-el7-build-55264-71808
Provides
python2-koji-cli-plugins = 1.20.1-2.1.osg35.el7
Obsoletes No Obsoletes
Conflicts No Conflicts
Requires
python(abi) = 2.7
python2-koji = 1.20.1-2.1.osg35.el7
rpmlib(CompressedFileNames) <= 3.0.4-1
rpmlib(FileDigests) <= 4.6.0-1
rpmlib(PartialHardlinkSets) <= 4.0.4-1
rpmlib(PayloadFilesHavePrefix) <= 4.0-1
rpmlib(PayloadIsXz) <= 5.2-1
Recommends No Recommends
Suggests No Suggests
Supplements No Supplements
Enhances No Enhances
Files
1 through 7 of 7
Name ascending sort Size
/usr/lib/python2.7/site-packages/koji_cli_plugins160
/usr/lib/python2.7/site-packages/koji_cli_plugins/runroot.py4,708
/usr/lib/python2.7/site-packages/koji_cli_plugins/runroot.pyc4,251
/usr/lib/python2.7/site-packages/koji_cli_plugins/runroot.pyo4,220
/usr/lib/python2.7/site-packages/koji_cli_plugins/save_failed_tree.py2,623
/usr/lib/python2.7/site-packages/koji_cli_plugins/save_failed_tree.pyc2,822
/usr/lib/python2.7/site-packages/koji_cli_plugins/save_failed_tree.pyo2,822
Component of No Buildroots