Tue, 28 Sep 2021 06:36:59 CDT | login

Information for build gsi-openssh-7.1p2f-1.2.osg33.el6

ID9845
Package Namegsi-openssh
Version7.1p2f
Release1.2.osg33.el6
Epoch
SummaryAn implementation of the SSH protocol with GSI authentication
DescriptionSSH (Secure SHell) is a program for logging into and executing commands on a remote machine. SSH is intended to replace rlogin and rsh, and to provide secure encrypted communications between two untrusted hosts over an insecure network. X11 connections and arbitrary TCP/IP ports can also be forwarded over the secure channel. OpenSSH is OpenBSD's version of the last free version of SSH, bringing it up to date in terms of security and features. This version of OpenSSH has been modified to support GSI authentication. This package includes the core files necessary for both the gsissh client and server. To make this package useful, you should also install gsissh-clients, gsissh-server, or both.
Built byMatyas Selmeci A148276
State complete
Volume DEFAULT
StartedWed, 19 Oct 2016 16:13:00 CDT
CompletedWed, 19 Oct 2016 16:26:51 CDT
Taskbuild (osg-el6, /svn/native/redhat/trunk/gsi-openssh:23173)
Tags
osg-3.3-el6-development
osg-3.3-el6-release
osg-3.3-el6-release-3.3.18
osg-3.3-el6-release-3.3.19
osg-3.3-el6-release-3.3.20
osg-3.3-el6-release-3.3.21
osg-3.3-el6-release-3.3.22
osg-3.3-el6-release-3.3.23
osg-3.3-el6-release-3.3.24
osg-3.3-el6-release-3.3.25
osg-3.3-el6-release-3.3.26
osg-3.3-el6-release-3.3.27
osg-3.3-el6-release-3.3.28
osg-3.3-el6-testing
RPMs
src
gsi-openssh-7.1p2f-1.2.osg33.el6.src.rpm (info) (download)
i386
gsi-openssh-7.1p2f-1.2.osg33.el6.i386.rpm (info) (download)
gsi-openssh-clients-7.1p2f-1.2.osg33.el6.i386.rpm (info) (download)
gsi-openssh-server-7.1p2f-1.2.osg33.el6.i386.rpm (info) (download)
gsi-openssh-debuginfo-7.1p2f-1.2.osg33.el6.i386.rpm (info) (download)
x86_64
gsi-openssh-7.1p2f-1.2.osg33.el6.x86_64.rpm (info) (download)
gsi-openssh-clients-7.1p2f-1.2.osg33.el6.x86_64.rpm (info) (download)
gsi-openssh-server-7.1p2f-1.2.osg33.el6.x86_64.rpm (info) (download)
gsi-openssh-debuginfo-7.1p2f-1.2.osg33.el6.x86_64.rpm (info) (download)
Logs
x86_64
root.log
state.log
build.log
i386
root.log
state.log
build.log
Changelog * Wed Oct 19 2016 Mátyás Selmeci <matyas@cs.wisc.edu> - 7.1p2f-1.2 - Disable SSLv3 (SOFTWARE-2471) * Thu Jul 14 2016 Matyas Selmeci <matyas@cs.wisc.edu> - 7.1p2f-1.1 - Merge OSG changes (SOFTWARE-2390) - Use OSG init script - Don't autocreate/destroy host key symlinks - Move non-%patch/non-%setup commands out of %prep * Tue Jun 07 2016 Globus Toolkit <support@globus.org> - 7.1p2f-1 - Fix to use sshd_config from installed location for installations from the source and binary tarballs. - DisableUsageStats now defaults to Yes in code (already defaults to Yes in the supplied sshd_config). Also moved the DisableUsageStats directive to be ahead of the Match directives in sshd_config. * Thu May 12 2016 Globus Toolkit <support@globus.org> - 7.1p2e-1 - default iSSHD auditing to disabled * Mon May 09 2016 Matyas Selmeci <matyas@cs.wisc.edu> - 5.7-4.3 - Include default /etc/sysconfig/gsisshd - AUTOCREATE_SERVER_KEYS must be YES or RSAONLY to generate keys (SOFTWARE-2288) * Tue May 03 2016 Matyas Selmeci <matyas@cs.wisc.edu> - 5.7-4.2 - Auto-generate server keys in init script (SOFTWARE-2288) - Generate an ECDSA server key as well (SOFTWARE-2288) * Mon Apr 25 2016 Globus Toolkit <support@globus.org> - 7.1p2c-2 - Change source URL - Create symlinks only to system-standard ssh host keys that are present * Fri Mar 11 2016 Globus Toolkit <support@globus.org> - 7.1p2c-1 - Fixes for Globus Toolkit builds: Skip probing for specific globus funcs - Fixes for building kerberos/mechglue without GSI. * Fri Mar 04 2016 Globus Toolkit <support@globus.org> - 7.1p2-1b - Update to 7.1p2b * Tue Feb 09 2016 Globus Toolkit <support@globus.org> - 7.1p2-1a - Update to 7.1p2a * Mon Nov 11 2013 Globus Toolkit <support@globus.org> - 5.7-1 - Update to 5.7 * Tue Apr 02 2013 Globus Toolkit <support@globus.org> - 5.6-1 - Update to 5.6 * Mon Mar 11 2013 Joseph Bester <bester@mcs.anl.gov> - 5.5-2 - Update dependencies * Tue Jun 26 2012 Joseph Bester <bester@mcs.anl.gov> - 5.5-1 - Update to the 5.5 release * Wed May 23 2012 Joseph Bester <bester@mcs.anl.gov> - 5.4-4 - Reduce pam required version for CentOS 4 * Tue May 15 2012 Joseph Bester <bester@mcs.anl.gov> - 5.4-3 - Adjust requirements for SUSE - Fix path to init script for SUSE * Thu Sep 01 2011 Joseph Bester <bester@mcs.anl.gov> - 5.4-2 - Update to GT 5.1.2 * Wed Mar 02 2011 Mattias Ellert <mattias.ellert@fysast.uu.se> - 5.5p1-1 - Initial packaging - Based on openssh-5.5p1-24.fc14.2