Thu, 21 Oct 2021 23:37:35 CDT | login

Information for build jglobus-2.1.0-8.osg33.el6

ID9323
Package Namejglobus
Version2.1.0
Release8.osg33.el6
Epoch
SummaryAn implementation of Globus for Java
DescriptionAn implementation of Globus for Java
Built byCARL EDQUIST A21486
State complete
Volume DEFAULT
StartedWed, 01 Jun 2016 18:40:13 CDT
CompletedWed, 01 Jun 2016 18:46:05 CDT
Taskbuild (osg-el6, /svn/native/redhat/trunk/jglobus:22820)
Tags
osg-3.3-el6-development
osg-3.3-el6-release
osg-3.3-el6-release-3.3.13
osg-3.3-el6-release-3.3.14
osg-3.3-el6-release-3.3.15
osg-3.3-el6-release-3.3.16
osg-3.3-el6-release-3.3.17
osg-3.3-el6-release-3.3.18
osg-3.3-el6-release-3.3.19
osg-3.3-el6-release-3.3.20
osg-3.3-el6-release-3.3.21
osg-3.3-el6-release-3.3.22
osg-3.3-el6-release-3.3.23
osg-3.3-el6-release-3.3.24
osg-3.3-el6-release-3.3.25
osg-3.3-el6-release-3.3.26
osg-3.3-el6-testing
RPMs
src
jglobus-2.1.0-8.osg33.el6.src.rpm (info) (download)
noarch
jglobus-2.1.0-8.osg33.el6.noarch.rpm (info) (download)
Logs
noarch
root.log
state.log
build.log
Changelog * Wed Jun 01 2016 Carl Edquist <edquist@cs.wisc.edu> - 2.1.0-8 - Add patch from John Thiltges to avoid resource accumulation (SOFTWARE-2347) * Thu Jan 21 2016 Mátyás Selmeci <matyas@cs.wisc.edu> 2.1.0-7 - Remove tomcat requirements (SOFTWARE-2138) * Wed Oct 21 2015 Mátyás Selmeci <matyas@cs.wisc.edu> 2.1.0-6 - Patch to build with bouncycastle 1.45 on EL5 (SOFTWARE-2068) * Thu Oct 01 2015 Brian Bockelman <bbockelm@cse.unl.edu> - 2.1.0-5 - Add back patch from SOFTWARE-1607 for OpenSSL 1.0 keys. * Thu Oct 01 2015 Mátyás Selmeci <matyas@cs.wisc.edu> 2.1.0-4 - Add patch to EL5 and EL6 builds to fix bouncycastle API compatibility (SOFTWARE-2036) - Had to disable offline mode for builds to work * Wed Sep 16 2015 Brian Bockelman <bbockelm@cse.unl.edu> - 2.1.0-3 - Package axisg sub-module (replaces cog-jglobus-axis). * Tue Sep 15 2015 Mátyás Selmeci <matyas@cs.wisc.edu> 2.1.0-2.osg - Build on EL7 and EL6; use a bundle of mvn dependencies so we can build in offline mode * Fri Nov 07 2014 Mátyás Selmeci <matyas@cs.wisc.edu> - 2.1.0-1 - Update to 2.1.0 for EL7 (SOFTWARE-1541) - Remove crl-updates.patch (upstream) - Remove pom.xml.patch (unnecessary) - Remove 1607-fix-sl6-certs.patch (does not apply) * Mon Sep 22 2014 Carl Edquist <edquist@cs.wisc.edu> - 2.0.6-4 - Patch to work around SL6-generated certificate issue (SOFTWARE-1607) * Tue Sep 17 2013 Matyas Selmeci <matyas@cs.wisc.edu> - 2.0.6-3 - Add /usr/share/java-1.7.0 to BuildRequires to build on el5 - Require maven22 for el5 as well * Fri Sep 13 2013 Brian Bockelman <bbockelm@cse.unl.edu> - 2.0.6-2 - Update to 2.0.6 release. * Tue Jul 09 2013 Matyas Selmeci <matyas@cs.wisc.edu> - 2.0.5-4.1 - Add Conflict against cog-jglobus-axis < 1.8.0, since it was built with an older version of JGlobus. (SOFTWARE-1101) * Tue Jul 09 2013 Matyas Selmeci <matyas@cs.wisc.edu> - 2.0.5-3.1 - Merge changes into JDK 7 rebuild * Wed May 08 2013 Brian Bockelman <bbockelm@cse.unl.edu> - 2.0.5-3 - Update fix for JGlobus #80 to upstream version. * Mon Apr 22 2013 Brian Bockelman <bbockelm@cse.unl.edu> - 2.0.5-2 - Fix CRL refreshing for the trustmanager. https://github.com/jglobus/JGlobus/issues/80 * Tue Apr 09 2013 Brian Bockelman <bbockelm@cse.unl.edu> - 2.0.5-1 - Update to upstream release. - Provides fix for CRL updates, https://github.com/jglobus/JGlobus/pull/64 * Thu Apr 04 2013 Carl Edquist <edquist@cs.wisc.edu> - 2.0.4-7 - Rebuild for updated build dependency * Fri Feb 22 2013 Carl Edquist <edquist@cs.wisc.edu> - 2.0.4-6 - Patch pom.xml to specify encoding instead of patching java source * Fri Feb 22 2013 Carl Edquist <edquist@cs.wisc.edu> - 2.0.4-5 - Update to build with JDK 7, require java7-devel + jpackage-utils - Patch java source file with non-ascii chars that breaks the build in 1.7 * Wed Oct 10 2012 Brian Bockelman <bbockelm@cse.unl.edu> - 2.0.4-4 - Update to latest master. - Remove spring embedded JAR. - On RHEL6, build against the installed bcprov instead of the maven one. * Mon Sep 24 2012 Brian Bockelman <bbockelm@cse.unl.edu> - 2.0.4-3 - Fix JGlobus client compatibility with older servers. * Thu Sep 20 2012 Brian Bockelman <bbockelm@cse.unl.edu> - 2.0.4-2 - Fix support for older SRM clients. * Thu Mar 01 2012 Brian Bockelman <bbockelm@cse.unl.edu> - 2.0.0-1 - Initial packaging of JGlobus.