Sat, 16 Oct 2021 09:22:42 CDT | login

Information for build osg-se-bestman-xrootd-3.3-3.osg33.el6

ID8552
Package Nameosg-se-bestman-xrootd
Version3.3
Release3.osg33.el6
Epoch
SummaryOSG BeStMan XRootd Storage Element package
DescriptionThis is a meta-package for the BeStMan (Berkeley Storage Manager) with underlying xrootd storage element using fuse/dsi module.
Built byMatyas Selmeci A148276
State complete
Volume DEFAULT
StartedMon, 02 Nov 2015 14:15:01 CST
CompletedMon, 02 Nov 2015 14:26:24 CST
Taskbuild (osg-el6, /svn/native/redhat/trunk/osg-se-bestman-xrootd:22020)
Tags
osg-3.3-el6-development
osg-3.3-el6-release
osg-3.3-el6-release-3.3.12
osg-3.3-el6-release-3.3.13
osg-3.3-el6-release-3.3.14
osg-3.3-el6-release-3.3.15
osg-3.3-el6-release-3.3.16
osg-3.3-el6-release-3.3.17
osg-3.3-el6-release-3.3.18
osg-3.3-el6-release-3.3.19
osg-3.3-el6-release-3.3.20
osg-3.3-el6-release-3.3.21
osg-3.3-el6-release-3.3.22
osg-3.3-el6-release-3.3.23
osg-3.3-el6-release-3.3.24
osg-3.3-el6-release-3.3.25
osg-3.3-el6-release-3.3.26
osg-3.3-el6-release-3.3.27
osg-3.3-el6-release-3.3.28
osg-3.3-el6-release-3.3.29
osg-3.3-el6-release-3.3.30
osg-3.3-el6-release-3.3.31
osg-3.3-el6-release-3.3.32
osg-3.3-el6-release-3.3.33
osg-3.3-el6-release-3.3.34
osg-3.3-el6-testing
RPMs
src
osg-se-bestman-xrootd-3.3-3.osg33.el6.src.rpm (info) (download)
i386
osg-se-bestman-xrootd-3.3-3.osg33.el6.i386.rpm (info) (download)
x86_64
osg-se-bestman-xrootd-3.3-3.osg33.el6.x86_64.rpm (info) (download)
Logs
x86_64
root.log
state.log
build.log
i386
root.log
state.log
build.log
Changelog * Mon Nov 02 2015 Mátyás Selmeci <matyas@cs.wisc.edu> 3.3-3 - Omit gums-clients for EL 7 * Wed Jul 01 2015 Mátyás Selmeci <matyas@cs.wisc.edu> - 3.3-2 - Require grid-certificates >= 7 (SOFTWARE-1883) * Wed Apr 29 2015 Mátyás Selmeci <matyas@cs.wisc.edu> 3.3-1 - Rebuild for OSG 3.3 * Tue Mar 31 2015 Edgar Fajardo <efajardo@physics.ucsd.edu> - 3.0.0-8 - Removed the xrootd4 requirement change it for just xrootd and version. * Tue Aug 12 2014 Carl Edquist <edquist@cs.wisc.edu> - 3.0.0-7 - Update xrootd-fuse requirement to xrootd4-fuse * Thu Apr 04 2013 Brian Lin <blin@cs.wisc.edu> - 3.0.0-6 - Remove java dependency. * Fri Feb 22 2013 Brian Lin <blin@cs.wisc.edu> - 3.0.0-5 - Update rhel5 to require fetch-crl3 instead of fetch-crl. * Mon Nov 14 2011 Alain Roy <roy@cs.wisc.edu> - 3.0.0-4 - Added dependencies on osg-version and osg-system-profiler * Wed Sep 28 2011 Doug Strain <dstrain@fnal.gov> - 3.0.0-3 - This meta package should not be noarch due to lib dependencies * Thu Sep 01 2011 Doug Strain <dstrain@fnal.gov> - 3.0.0-1 - Initial creation of osg-se-bestman-xrootd meta package