Fri, 22 Oct 2021 08:43:16 CDT | login

Information for build osg-java7-compat-0.1-4.osgup.el6

ID4231
Package Nameosg-java7-compat
Version0.1
Release4.osgup.el6
Epoch
SummaryRequires java >= 1:1.7.0 and provides java7
DescriptionThis shim package requires java >= 1:1.7.0 and provides java7 It is intended to support osg packages that require java7, when the latest available java package (eg, java-1.7.0-openjdk) may provide java = 1:1.7.0 but not java7.
Built byCARL EDQUIST A21486
State complete
Volume DEFAULT
StartedTue, 03 Dec 2013 17:34:04 CST
CompletedTue, 03 Dec 2013 17:36:45 CST
Taskbuild (osg-upcoming-el6, /svn/native/redhat/branches/upcoming/osg-java7-compat:18291)
Tags No tags
RPMs
src
osg-java7-compat-0.1-4.osgup.el6.src.rpm (info) (download)
noarch
osg-java7-compat-0.1-4.osgup.el6.noarch.rpm (info) (download)
osg-java7-compat-openjdk-0.1-4.osgup.el6.noarch.rpm (info) (download)
osg-java7-devel-compat-0.1-4.osgup.el6.noarch.rpm (info) (download)
osg-java7-devel-compat-openjdk-0.1-4.osgup.el6.noarch.rpm (info) (download)
Logs
noarch
root.log
state.log
build.log
Changelog * Tue Dec 03 2013 Carl Edquist <edquist@cs.wisc.edu> - 0.1-4 - Explain purpose of packages in descriptions * Tue Dec 03 2013 Carl Edquist <edquist@cs.wisc.edu> - 0.1-3 - Scrap conflicts, which didn't help - Add additional helper sub-packages to bring in openjdk/-devel * Tue Dec 03 2013 Carl Edquist <edquist@cs.wisc.edu> - 0.1-2 - Add Conflicts for java-1.7.0-openjdk versions that provide java7 * Mon Dec 02 2013 Carl Edquist <edquist@cs.wisc.edu> - 0.1-1 - Initial version