Tue, 19 Oct 2021 07:22:50 CDT | login

Information for build osg-client-3.0.0-18.osg.el6

ID2415
Package Nameosg-client
Version3.0.0
Release18.osg.el6
Epoch
SummaryOSG Client
DescriptionOSG Client
Built by(disabled) Alain Roy 424511
State complete
Volume DEFAULT
StartedThu, 23 Aug 2012 11:39:07 CDT
CompletedThu, 23 Aug 2012 11:41:21 CDT
Taskbuild (el6-osg, /svn/native/redhat/trunk/osg-client:15451)
Tags No tags
RPMs
src
osg-client-3.0.0-18.osg.el6.src.rpm (info) (download)
noarch
osg-client-3.0.0-18.osg.el6.noarch.rpm (info) (download)
osg-client-condor-3.0.0-18.osg.el6.noarch.rpm (info) (download)
Logs
noarch
root.log
state.log
build.log
Changelog * Thu Aug 23 2012 Alain Roy <roy@cs.wisc.edu> - 3.0.0-18 - Changed dependency on bwctl to bwctl-client so we do not install the server * Fri Feb 24 2012 Alain Roy <roy@cs.wisc.edu> - 3.0.0-17 - Fixed gsi-openssh dependency to get the client tools * Fri Feb 17 2012 Derek Weitzel <dweitzel@cse.unl.edu> - 3.0.0-16 - Removing osg-discovery for el6 (for real this time). * Fri Feb 17 2012 Derek Weitzel <dweitzel@cse.unl.edu> - 3.0.0-15 - Removing osg-discovery for el6. * Fri Nov 18 2011 Alain Roy <roy@cs.wisc.edu> - 3.0.0-14 - Added dependency on globus-common-progrs, as workaround for missing dependency in globus-gram-client-tools. * Mon Nov 14 2011 Alain Roy <roy@cs.wisc.edu> - 3.0.0-13 - Added dependency on osg-version * Mon Oct 31 2011 Alain Roy <roy@cs.wisc.edu> - 3.0.0-12 - Added dependency on globus-gsi-cert-utils-progs, to get grid-cert-info installed by default. * Mon Oct 24 2011 Alain Roy <roy@cs.wisc.edu> - 3.0.0-11 - Removed npad because it installs a server by default, which it inappropriate for a client install * Thu Sep 08 2011 Alain Roy <roy@cs.wisc.edu> - 3.0.0-10 - Added condor subpackage so people can choose to install without Condor dependency * Thu Sep 08 2011 Matyas Selmeci <matyas@cs.wisc.edu> - 3.0.0-9 - gsissh renamed to gsi-openssh * Mon Aug 15 2011 Derek Weitzel <dweitzel@cse.unl.edu> - 3.0.0-8 - Removed the osg-voms-compat package as a dependency. * Mon Jul 18 2011 Derek Weitzel <dweitzel@cse.unl.edu> - 3.0.0-7 - Added osg-voms-compat to list of requires * Fri Jul 15 2011 Derek Weitzel <dweitzel@cse.unl.edu> - 3.0.0-6 - Added globus-gram-client-tools for globus-job-* tools. * Fri Jul 15 2011 Derek Weitzel <dweitzel@cse.unl.edu> - 3.0.0-5 - Added the vo-client to requires. * Fri Jul 15 2011 Brian Bockelman <bbockelm@cse.unl.edu> - 3.0.0-4 - Force Oracle JDK for this meta-package. * Thu Jul 14 2011 Derek Weitzel <dweitzel@cse.unl.edu> - 3.0.0-3 - Changed npad-client to just npad. no client package * Thu Jul 14 2011 Derek Weitzel <dweitzel@cse.unl.edu> 3.0.0-2 - Changed name of gsiopenssh to gsissh * Wed Jul 06 2011 Brian Bockelman <bbockelm@cse.unl.edu> 3.0.0-1 - Created an initial osg-client RPM based on Alains list of deps.