Fri, 24 Sep 2021 06:39:50 CDT | login

Information for build osg-gridftp-xrootd-3.4-2.osg35.el7

ID12871
Package Nameosg-gridftp-xrootd
Version3.4
Release2.osg35.el7
Epoch
SummaryOSG GridFTP XRootd Storage Element package
DescriptionThis is a meta-package for GridFTP with the underlying XRootD storage element using the FUSE/DSI module.
Built byCARL EDQUIST A21486
State complete
Volume DEFAULT
StartedFri, 02 Aug 2019 13:19:59 CDT
CompletedFri, 02 Aug 2019 13:21:37 CDT
Taskbuild (osg-3.5-el7, /svn/native/redhat/branches/osg-3.5/osg-gridftp-xrootd:25102)
Tags
osg-3.5-el7-development
RPMs
src
osg-gridftp-xrootd-3.4-2.osg35.el7.src.rpm (info) (download)
x86_64
osg-gridftp-xrootd-3.4-2.osg35.el7.x86_64.rpm (info) (download)
Logs
x86_64
root.log
state.log
build.log
Changelog * Mon Jan 08 2018 Edgar Fajardo <emfajard@ucsd.edu> 3.4-2 - Drop the osg-version requirements (SOFTWARE-2917) * Tue May 23 2017 Brian Lin <blin@cs.wisc.edu> 3.4-1 - Rebuild for OSG 3.4 * Thu Aug 25 2016 Carl Edquist <edquist@cs.wisc.edu> - 3.3-3 - drop gums-client dependency (SOFTWARE-2398) - remove rhel5-specific macros (OSG-3.2 EOL) * Wed Jul 01 2015 Mátyás Selmeci <matyas@cs.wisc.edu> 3.3-2 - Require grid-certificates >= 7 (SOFTWARE-1883) * Wed Apr 29 2015 Mátyás Selmeci <matyas@cs.wisc.edu> 3.3-1 - Rebuild for OSG 3.3 * Tue Mar 31 2015 Edgar Fajardo <emfajard@ucsd.edu> - 3.0.0-6 - Removed the xroot4-fuse for xrootd-fuse and version * Tue Aug 12 2014 Carl Edquist <edquist@cs.wisc.edu> - 3.0.0-5 - Update xrootd-fuse requirement to xrootd4-fuse * Thu Apr 04 2013 Brian Lin <blin@cs.wisc.edu> - 3.0.0-4 - Remove java dependency. * Fri Feb 22 2013 Brian Lin <blin@cs.wisc.edu> - 3.0.0-3 - Update rhel5 to require fetch-crl3 instead of fetch-crl. * Mon Nov 14 2011 Alain Roy <roy@cs.wisc.edu> - 3.0.0-2 - Added dependencies on osg-version and osg-system-profiler * Fri Oct 21 2011 Doug Strain <dstrain@fnal.gov> - 3.0.0-1 - Initial creation of osg-gridftp-xrootd meta package - Needed for Xrootd installation with multiple GridFTP