Fri, 22 Oct 2021 07:35:46 CDT | login

Information for build osg-java7-compat-1.0-1.osg34.el6

ID10423
Package Nameosg-java7-compat
Version1.0
Release1.osg34.el6
Epoch
SummaryRequires java >= 1:1.7.0 and provides java7
DescriptionThis shim package requires java >= 1:1.7.0 and provides java7 It is intended to support osg packages that require java7, when the latest available java package (eg, java-1.7.0-openjdk) may provide java = 1:1.7.0 but not java7.
Built byBrian Lin A2266246
State complete
Volume DEFAULT
StartedWed, 17 May 2017 21:35:23 CDT
CompletedWed, 17 May 2017 21:49:09 CDT
Taskbuild (osg-3.4-el6, /svn/native/redhat/branches/osg-3.4/osg-java7-compat:23528)
Tags No tags
RPMs
src
osg-java7-compat-1.0-1.osg34.el6.src.rpm (info) (download)
noarch
osg-java7-compat-1.0-1.osg34.el6.noarch.rpm (info) (download)
osg-java7-compat-openjdk-1.0-1.osg34.el6.noarch.rpm (info) (download)
osg-java7-devel-compat-1.0-1.osg34.el6.noarch.rpm (info) (download)
osg-java7-devel-compat-openjdk-1.0-1.osg34.el6.noarch.rpm (info) (download)
Logs
noarch
root.log
state.log
build.log
Changelog * Wed Dec 04 2013 Carl Edquist <edquist@cs.wisc.edu> - 1.0-1 - Initial release